Как на mikrotik настроить yota

Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
Ответить
Как на mikrotik настроить yota
У меня микротик в описание написанно что поддерживает 4G, LTE, но как настроить не понимаю ,втыкаю YOTA в usb но ничего не происходит.
Втыкаем в mikrotik, yota заходим через WinBix  в заходим в закладку interfaces (и проверяем что появился интерфейс lte1 ) дальше идем в закладку IP-DHCP Client и добавляем lte1 после идем В раздел ip – Address увидеть ИП полученные LTE1 интерфейсом. Дальше идем ip – firewall  - NAT создаем srcnat для интерфейса lte1 и в закладке Action ставим masquerade/
Также это можно это сделать, через командную строку mikrotik:

Winbox - > New Terminal   (втыкаем YOTA)
[linuxshop@MikroTik] > interface lte set 0 disabled=no

Теперь добавим dhcp-клиент для этого интерфейса:
[linuxshop@MikroTik] > ip dhcp-client add interface=lte1 add-default-route=yes

Теперь можно удостовериться, что мы получили от yota IP:

[linuxshop@MikroTik] > ip address print
Flags: X - disabled, I - invalid, D - dynamic
#   ADDRESS            NETWORK         INTERFACE                                                                                                      
0 D 172.0.0.2/24        172.0.0.1        lte1        

Остается прописать NAT, и можно выпускать клиентов:

[linuxshop@MikroTik] > /ip firewall nat add chain=srcnat action=masquerade out-interface=lte1

Собственно все, мы весь исходящий трафик в микротике отправили на YOTA, вам останется настроить DHCP и не забыть про DNS
Все настроил против как описано, Пинг есть в роутере на Гугл и Яндекс все ок, а вот на провода ну никак не идёт, как настроить адекватно днс на этот модем и пустить интернет в провода  подскажите ?
значит твой интерфейс называется не lte1 или ты как то ошибся тут:
[linuxshop@MikroTik] > /ip firewall nat add chain=srcnat action=masquerade out-interface=lte1
в данном случае у тебя не работает нат.
Страницы: 1
Ответить
Форма ответов
Текст сообщения*
:) ;) :D 8) :( :| :cry: :evil: :o :oops: :{} :?: :!: :idea:
Защита от автоматических сообщений. Введите символы, изображенные на этой картинке в поле ввода &quote;Код подтверждения&quote;.