Как настроить mikrotik l2tp ipsec client

Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
Ответить
Как настроить mikrotik l2tp ipsec client
Как настроить на mikrotik l2tp ipsec client ?
Насколько я понимаю у вас проблема возникла когда впн сервер l2tp не микротик.
Когда WIndows Server является сервером l2tp ipsec
- Enable LCP extensions
- Type fo VPN --> Layer 2 Tunneling Protocol with IPsec (L2TP/IPSec)
- Authentication --> Use preshared key for authentication
- Encryption --> Require encryption (disconnect if server declines)
- Authentication --> MS-CHAP v2

На микротик клиент настраивается так, при этих параметрах:
/interface l2tp-client
add add-default-route=no allow=mschap2 connect-to=<VPN_SERVER_IP> dial-on-demand=no disabled=no keepalive-timeout=60 max-mru=1450 max-mtu=1450 mrru=1600 name=\
   L2TP_VPN password=<PASSWORD> profile=default user=<USERNAME>

/ip ipsec proposal
set [ find default=yes ] enc-algorithms=3des pfs-group=none

/ip ipsec peer
add enc-algorithm=3des nat-traversal=yes secret=<PRESHARED_KEY>

Один нюанс ос должна быть боль 6.15 в меньших версиях есть проблема.
Страницы: 1
Ответить
Форма ответов
Текст сообщения*
:) ;) :D 8) :( :| :cry: :evil: :o :oops: :{} :?: :!: :idea:
Защита от автоматических сообщений. Введите символы, изображенные на этой картинке в поле ввода &quote;Код подтверждения&quote;.