Помогите с проблемой!

Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
Ответить
Помогите с проблемой!
Здравствуйте, помогите решить проблему!

У меня комп включается нормально до рабочего стола...далее когда начинаешь двигать мышкой на мониторе появляются Синий, Красный и Зеленые цвета во весь экран...спустя 2-3 секунды компьютер отключается и начинает перезагрузку и дальше так же...пробовал заменить монитор, но это не помогло...в чем причина?

Заранее спасибо!
Перегрузи компьютер в safe mode и обнови драйвера на видеокарту.
Загляни в события там пишут ошибку которая вызвала перезагрузку.
Я купил новую видеокарту ATI HD 4870 512Мб...вроде все подключил, но комп не включается...
1)подскажите плиз, из-за чего он может не работать? у меня:
Процессор - Intel Core Q6600 2 Qard
оперативная память - DDR2 2Гб
Видеокарта-ATI HD 4870 на 512Мб
Материнская плата-P4M900T-M2REV1.0
блок питания фирмы ISO, Марка ISO-450PP на 450W

т.к. у меня комп не включается,значит надо купить новый блок? Если да, то какой оптимальней подойдет?
желательно фирму блока подскажите если можно....
2)"подключается доплнительное питание от блока питания при помощи кабеля переходника"  какой именно переходник нужен?, у меня его в комплекте нет  :(

заранее спасибо!
Методы у тебя слишком радикальные.
Сбрось биос для начала.
Далее иди к знакомому у которого примерно такой же пк(сокет проца, тип памяти и видео с таким же рамзьёмом) и проверяй по отдельности все составные части.
Можно грешить на нехватку мощности БП.
Страницы: 1
Ответить
Форма ответов
Текст сообщения*
:) ;) :D 8) :( :| :cry: :evil: :o :oops: :{} :?: :!: :idea:
Защита от автоматических сообщений. Введите символы, изображенные на этой картинке в поле ввода &quote;Код подтверждения&quote;.