[РЕШЕНО] VMware ESX unrecoverable error: (vcpu-0) MXUserAllocSerialNumber:too many locks!

Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
Ответить
[РЕШЕНО] VMware ESX unrecoverable error: (vcpu-0) MXUserAllocSerialNumber:too many locks!
VM просто остановилась в логах ошибка:
VMware ESX unrecoverable error: (vcpu-0) MXUserAllocSerialNumber:too many locks!
1. Если речь про ESXI то это баг, решение установить обновления: https://kb.vmware.com/s/article/2149941
Либо:
Исправить конфиг: (предварительно выключив машину.)

Add the guest_rpc.rpci.usevsocket parameter to false in the virtual_machine.vmx file:

Connect to the host running the virtual machine with an SSH session. For more information, see Using ESXi Shell in ESXi 5.x and 6.0 (2004746).

Navigate to the /vmfs/volumes/virtual_machine_datastore/virtual_machine/virt­ual_machine.vmx file.

Open the virtual_machine.vmx file using a text editor.

Add the guest_rpc.rpci.usevsocket = "FALSE" parameter.


2. ДЛЯ VMware Workstation unrecoverable error: (vcpu-0)
Решение:
“C:\ProgramData\VMware\VMware Workstation”
2.1 открываем config
2.2 добавляем    smc.version = "0"

Либо так:
If the problem still persists, follow this method to solve vcpu-0:VERIFY vmcore/vmm/main/physMem_monitor.c:1123 ERROR

1)   go to your C:\Users\username\Documents\Virtual Machines\ OS and open your .vmx file with notepad++ or notepad
2)   Add the following code at the end of file smc.version="0" and save it.

3)   Now try opening your Virtual Machine.
Страницы: 1
Ответить
Форма ответов
 
Текст сообщения*
:) ;) :D 8) :( :| :cry: :evil: :o :oops: :{} :?: :!: :idea:
Защита от автоматических сообщений. Введите символы, изображенные на этой картинке в поле ввода &quote;Код подтверждения&quote;.