[РЕШЕНО] Как настроить бесшовный wifi роуминга на mikrotik

Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
Ответить
[РЕШЕНО] Как настроить бесшовный wifi роуминга на mikrotik, MESH и CAPsMAN
Я слышал про такие технологии как MESH и CAPsMAN. Как мне настроить БЕСШОВНЫЙ роутер на mikrotik ?
Меня очень интересует настройка бесшовного wifi на mikrotik, у кого реально есть опыт, прошу ответить.
CAPsMAN – это контроллер хранения конфигурации. Он является источником данных как файл\папка.
Как настроить CAPsMAN
Mesh – технология коммутации, позволяет выбрать оптимальный маршрут между устройствами. (точка соединена по ethernet и WIFI(WDS) с другими точками)

НИ ОДНА ИЗ ЭТИХ ТЕХНОЛОГИЙ НЕ ПОЗВОЛИТ СДЕЛАТЬ БЕСШОВНЫЙ WIFI (и даже их совместное использование).

Термин бесшовный роуминг следует взять в “”, т.к. он не соответствует действительности. Оборудование MikroTik на данный момент не поддерживает технологию бесшовного роуминга, т.е. ни контроллер Capsman ни точка доступа WiFi не занимаются переключением клиента во время миграции от одной точки доступа к другой. Все эти процессы ложатся на самого WiFi клиента, а MikroTik обеспечивает лишь быстрое переключение, тем самым сокращая потерю сигнала. Быстрый роуминг достигается добавление правила, в котором указывается, что если у клиента слабый сигнал его нужно отключить. Это способствует повторному подключению клиента к более мощной WiFi точке.


/caps-man access-list
add action=accept allow-signal-out-of-range=10s disabled=no interface=any signal-range=-80..120 ssid-regexp=""
add action=reject allow-signal-out-of-range=10s disabled=no interface=any signal-range=-120..-80 ssid-regexp=""


Signal Range – диапазон уровня сигнала, при котором возможно подключение;
Услуги Системного Администратора - Работаю только с Юр. Лицами по договору обслуживания.
Страницы: 1
Ответить
Читают тему (гостей: 1, пользователей: 0, из них скрытых: 0)
Форма ответов
Текст сообщения*
:) ;) :D 8-) :( :| :cry: :evil: :o :oops: :{} :?: :!: :idea:
Защита от автоматических сообщений. Введите символы, изображенные на этой картинке в поле ввода &quote;Код подтверждения&quote;.