[Решено] Discarding packet: locally originated (mikrotik route ospf error )

Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
Ответить
[Решено] Discarding packet: locally originated (mikrotik route ospf error )
ospf (куча впн обектов) и примерно раз в 15 минут прилетаеn куча (Discarding packet: locally originated) от всех узлов, но все работает корректно.
Кто то сталкивался с подобной ошибкой route ospf error Discarding packet: locally originated ?
Решение: недавно столкнулся подобной ошибкой в ospf, при этом на модели мне не удалось повторить подобного поведения, проблема начались когда стали добавляться точки с более новой версией роутер ос и решением стало в итоге обновление до 6.48.5.

Но ситуации возможны разные и такая ошибка Discarding packet: locally originated возможно и когда реально есть кольцо пример: RESOLVENDO ERRO NO OSPF: DISCARDING PACKET LOCALLY ORIGINATED


Как такое диагностировать:
/ip firewall filter
add action=accept chain=input in-interface-list=all log=yes protocol=ospf

можно вешать на определенный интерфейс и использовать цепочку input и output и тем самым вы сможете увидеть (в логе) от кого и на какой интерфейс прилетает пакет якобы от вашего IP.

В моем случае на инпут я видел подобный пакет а на устройстве которое отправляет на аутпут ничего подобного не находилось. Это было похоже на какой то "баг".  - что собственно и подтвердилось при обновление.

Решение как скрыть ошибку без обновления:

/ip firewall raw
add action=notrack chain=prerouting protocol=ospf
add action=notrack chain=output protocol=ospf
Услуги Системного Администратора - Работаю только с Юр. Лицами по договору обслуживания.
Похоже это и правда «баг» проблема возникает, когда участников становиться много и при LS Update размер пакета превышает 1450 (MTU для l2tp) и начинает Fragmented, сразу возникает эта ошибка: Discarding packet: locally originated
Решение: увеличил через MRRU мту до 1500
Услуги Системного Администратора - Работаю только с Юр. Лицами по договору обслуживания.
Страницы: 1
Ответить
Читают тему (гостей: 1, пользователей: 0, из них скрытых: 0)
Форма ответов
Текст сообщения*
:) ;) :D 8-) :( :| :cry: :evil: :o :oops: :{} :?: :!: :idea:
Защита от автоматических сообщений. Введите символы, изображенные на этой картинке в поле ввода &quote;Код подтверждения&quote;.