[РЕШЕНО] your AutoCAD license is not valid 2024

Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
Ответить
[РЕШЕНО] your AutoCAD license is not valid 2024
Доброе утро, у меня сегодня на всех ПК your AutoCAD license is not valid.
(Используемая лицензия AutoCAD недействительна)
Странно что на всех ПК и одновременно, кто то в курсе решения.
Компания Autodesk сегодня утром массово отключила пиратские версии AutoCAD у российских пользователей ( у всех появились окошки с надписью  your AutoCAD license is not valid)


Я бы вам порекомендовал купить лицензию, но насколько мне известно: "Autodesk запретила российским компаниям использовать AutoCAD и другие свои продукты"(Запрет действует с 20 марта 2024 г., однако известно о нем стало лишь вечером 22 марта 2024 г. по Москве. )

Для любых версий автокад подходит: Автокад 2021, 2023, 2022, 2019, 2024  
Решение: конкретно этого "отключения":

C:\Windows\System32\drivers\etc
Пропишите в фаил hosts (для конкретно этой проблемы достаточно первой строчки)
127.0.0.1 genuine-software2.autodesk.com
127.0.0.1 ase-cdn-stg.autodesk.com
127.0.0.1 ase.autodesk.com


Решение 2: для тех кто любит микротик  (тут есть нюанс нужно использовать тот же ДНС что ПС)
#FirewallRuleRaw
/ip firewall raw add action=drop chain=prerouting dst-address-list=Block-addreses
#Addresslist-begin
/ip firewall address-list
add list=Block-addreses comment="AutoCad" address=access.clic.autodesk.com
add list=Block-addreses comment="AutoCad" address=clm.clic.autodesk.com
add list=Block-addreses comment="AutoCad" address=accounts.autodesk.com
add list=Block-addreses comment="AutoCad" address=ipm-aem.autodesk.com
add list=Block-addreses comment="AutoCad" address=cdn.accounts.autodesk.com
add list=Block-addreses comment="AutoCad" address=api.autodesk.com
add list=Block-addreses comment="AutoCad" address=cur.autodesk.com
add list=Block-addreses comment="AutoCad" address=registeronce.autodesk.com
add list=Block-addreses comment="AutoCad" address=developer.api.autodesk.com
add list=Block-addreses comment="AutoCad" address=sso.accounts.autodesk.com
add list=Block-addreses comment="AutoCad" address=sso.connect.pingidentity.com
add list=Block-addreses comment="AutoCad" address=autologon.microsoftazuread-sso.com
add list=Block-addreses comment="AutoCad" address=autodesk-prod.okta.com
add list=Block-addreses comment="AutoCad" address=auth.autodesk.com
add list=Block-addreses comment="AutoCad" address=native.auth.autodesk.com
add list=Block-addreses comment="AutoCad" address=profile.autodesk.com
add list=Block-addreses comment="AutoCad" address=api.userprofile.autodesk.com
add list=Block-addreses comment="AutoCad" address=cdn.web-platform.io
add list=Block-addreses comment="AutoCad" address=authn.autodesk.com
add list=Block-addreses comment="AutoCad" address=genuine-software2.autodesk.com
add list=Block-addreses comment="AutoCad" address=ase-cdn-stg.autodesk.com
add list=Block-addreses comment="AutoCad" address=ase.autodesk.com
#Addresslist-end

Решение3 завести в AD зону autodesk.com и вней А запись *.autodesk.com 127.0.0.1
Услуги Системного Администратора - Работаю только с Юр. Лицами по договору обслуживания.
И тут мнение в целом про пиратство с учетом ухода AutoCad из России:

1. Разработчик (в данном случае Autodesk, но это не принципиально) ушел из России, никто не пожалуется.

Если мы говорим об УК, то в России есть три вида преследования: Частное, частно-публичное и публичное. Список статей и ситуаций когда применяется то или иное описан в УПК. Что это значит? Частное - возбуждаются по заявлению потерпевшего (+органы в некоторых случаях) и могут быть прекращены по примирению сторон (например ст. 115 УК - умышленное причинение легкого вреда здоровью). Частично-публичные - тоже по заявлению, но не могут прекращаться по примирению сторон. Публичные - те что несут опасность обществу и не требуют прямого заявления от потерпевшего. Если мы говорим про ПО, то это публичное обвинение (кроме п1. ст 146). Т.е. во-первых связи с наличием или отсутствием в стране того чьи права нарушены нет никакой. Во-вторых все аргументы про "нет возможности легально купить" - не работают, так как это не забота владельца прав (и тем более правоохранителей) что вы там чего то не можете. Условная аналогия - если в РФ не продается какой то автомобиль, это не повод красть его с транзитного автовоза.

Для возбуждения дела достаточно "сообщение о совершенном или готовящемся преступлении, полученное из иных источников" (ст. 140 УПК). А уж кто это сообщение подаст и каким образом - поле весьма обширное. Например, вы с кого то из подрядчиков требовали данные в форматах программ от Autodesk (dwg, rvt, rfa, nwc, ipt, iam, adsk, fbx и других), а потом он оказался недоволен оплатой - отличный шанс получить такое сообщение с последующей проверкой. Сюда же взаимоотношения с работниками, сюда же конкуренция и т.д. Годах эдак в 10х это широко практиковалось. В общем и целом, далеко не только правообладатель или его юр.представители могут пожаловаться.

Почему речь сразу об УК, а не административном штрафе - потому что программы Autodeska, как и большинство САПР или программы для графики, стоят дорого и порог ущерба для уголовки превышается в 100% случаев.

2. Пиратство разрешили:

Вообще-то нет. Были громкие заявления некоторых грозных политиков, но даже в какую-либо законодательную инициативу или публичные обсуждения это не ушло (или мне не попались). Опубликованных указов и принятых законов не было. В суд мнение политиков не приложишь.

Предположу что могут быть внутренние рекомендации по ведомствам что бы по этим статьям инициативу не проявляли, но вряд ли это поможет в случае конкретного обращения с заявлением. Да и вопрос насколько временное это явление открытый - команда сверху и "стоп" превращается в "фас" за 1 день. А возможно всем просто не до этого.

Ну и что бы голословным не быть - отдельная статистика:
За 2022 год по 146 ч3. осуждено 68 человек (за 2021 - 60)  За 2023 жаль еще нет. Это не только про ПО, но суть верна - пиратские статьи не отменяли.

3. У нас куплены постоянные лицензии, нас это не касается. Мы денег заплатили, а значит имеем право.. и т.д.

Пожалуй самый неоднозначный пункт и тут есть место для дискуссий (адвокатов). Но и для вазелина тоже место есть. С одной стороны действительно ПО и работает и документы на него есть, но, с другой стороны, правильность использования правообладатель определяет в лицензионном соглашении, а там написано например такое (нашел первое попавшееся в сети лиц.соглашение - не знаю, насколько оно актуально), п. 9.12:

Ответ на пост «Autodesk запретила российским компаниям использовать AutoCAD и другие свои продукты» Санкции, Программное обеспечение, САПР, Картинка с текстом, Autodesk, AutoCAD, Ответ на пост, Длиннопост, Политика
Скрин из лиц.соглашения

А раз теперь на РФ наложены санкции, то имеется нарушение соглашения, а значит оно не действительно, либо может быть признано таким, а значит все равно работает или нет ПО технически - софт используется незаконно, так как нет разрешения правообладателя.

4. Что бы назвали пиратским нужен взлом, а у меня просто левый серийник.

Строго говоря взлом и пиратство вообще разные статьи (272/273 и 146 соответственно). Но чаще идут вместе, да. Но могут идти и отдельно.

Использование левых серийников (в т.ч. массово продающихся сейчас на всяких площадках за копейки), никак факт нарушения авторских прав не исключает. Вообще не ясен смысл покупки. Равно как и использование легально купленной программы на 10 компах вместо одного положенного. Или использование модулей, которые не положены по данной лицензии, хотя на саму программу лицензия есть. Вообще, как раз этот аспект наибольшая головная боль в больших компаниях, которые хотят быть легальными - точно посчитать, соблюсти все условия использования (а они разные у разных разработчиков) и т.д.

5. А чо кто-то покупал? Ха-ха-ха!

Тут мне смешки совсем непонятны. Мне как раз кажется что последние годы среди юр.лиц откровенно пиратящих наоборот единицы. И это какие то конторки до 50 человек в штате.

И это самое грустное в этой ситуации - много лет государство приучало использовать легальное, формировался цивилизованный рынок услуг вокруг этого - доработки, обучения, интеграции и т.д.. Продавать услуги вместе с лицензиями сильно интереснее, чем просто услуги. Сейчас рынок ПО встал, технические компетенции вымываются, доступ к базам знаний разработчиков ограничивается. А технологии все сложнее и сложнее.
Услуги Системного Администратора - Работаю только с Юр. Лицами по договору обслуживания.
Добрый вечер. Кто знает, как получилось, что заблокирована программа, которая находилась на резервном диске. Диск был выключен (без буквы). Когда для проверки программа была с него запущена - интернет был выключен!!!
Страницы: 1
Ответить
Форма ответов
Текст сообщения*
:) ;) :D 8-) :( :| :cry: :evil: :o :oops: :{} :?: :!: :idea:
Защита от автоматических сообщений. Введите символы, изображенные на этой картинке в поле ввода &quote;Код подтверждения&quote;.