Apple отказались от SAMBA в пользу доморощенной замены

26.03.2011
Запустив smbd -V при инсталляции Snow Leopard, вы имеете дело с версией SAMBA 3.0.28a-apple. Не могу точно сказать, чем отличается версия "-apple" от других, но 3.0.28a – это старая версия. Очень старая. Иначе говоря, она изрешечена багами. Apple не обновляли SAMBA три года и решили заменить ее в Lion чем-нибудь доморощенным. Причина? SAMBA теперь поставляется под лицензией GPLv3.

< Назад к списку новостей